123comparer

Switch NETGEAR MS510TXUP-100EUS Blue

Aujourd'hui ce produit est vendu au prix de 726,92 € chez amazon. C'est la boutique la moins chère qui livre en Belgique d'après notre comparateur de prix. icone du bouton Déplier

Les produits sont neufs, d'occasions, reconditionnés, ou de destockage. D'autres sites vendent Switch NETGEAR MS510TXUP-100EUS Blue : comparez les prix pour l'acheter pas cher et faire des économies. Profitez ainsi des bons-plans et deals toute l'année! Inscrivez-vous aux Alertes Prix pour recevoir par mail une notification dès que le prix d'un produit désiré est en baisse. Idéal pour les soldes, promo, Black-Week, ou Black Friday ! Vous êtes sur le bon comparateur de prix si vous cherchez où acheter Switch NETGEAR MS510TXUP-100EUS Blue au meilleur prix en Belgique au rayon Switch, commutateurs réseaux.

Pour consulter un manuel, une notice, un mode d'emploi et les avis de ce produit, consultez le site d'un des revendeurs.

Trier par :

Comparer les 4 offres (produits neufs)

NETGEAR (MS510TXUP) Smart Ultra60 PoE Switch 10gb Ethernet | Web Manageable Pro avec 10 Ports Multi-Gigabit | 8 ports PoE++ 295 W, 2 ports SFP+ 10 Gigabit, gestion cloud Insight, bureau ou en rack

Prix actualisé le 05/11/2026

Switch NETGEAR MS510TXUP-100EUS Blue

De NETGEAR MS510TXUP Smart Managed Pro Switch is een switch voorzien van vier 1G/2.5G poorten, vier multi-Gig/10G poorten en twee Gigabit uplinks. Organisaties die hun infrastructuur ontwerpen voor de lange termijn en toekomstbestendig willen zijn, kunnen hiermee PoE+ en zelfs PoE++ apparaten ondersteunen en snelheden ervaren van 2,5G / 5G /10G. De MS510TXUP heeft een PoE vermogen van 295W en geavanceerde PoE-functie. De ideale aanvulling op de MS510TXUP is het NETGEAR WAX610 WiFi 6 Access Point met een 2.5G Ethernet-poort.

Prix inchangé depuis le 24/10/2026

Netgear Switch Ms510txup 8 Ports

Netgear Switch Ms510txup 8 Ports. Améliorez votre réseau avec le commutateur NETGEAR MS510TXUP. Doté de 8 ports multi-gigabit et 10G, ainsi que de 2 ports fibre dédiés 10Gb, il est parfait pour les points d´accès WiFi 6 et la surveillance. Profitez d´une gestion avancée du trafic, d´une sécurité robuste et d´une visibilité gérée par le cloud pour un fonctionnement transparent. Comprend 1 an d´Insight Premium ou Pro. (Prise UE). Prise UE.Fournit 4 ports 1G/2.5G et 4 ports multi-gig/10G avec 2 ports fibre 10 Gigabit dédiés pour la connectivité WiFi 6 AP, la surveillance IP et la mobilité.Inclut 1 an d´abonnement Insight Premium ou Pro.Gestion du trafic : - Négociation automatique de la vitesse et des modes duplex.- Contrôle de flux IEEE 802.3x.- Gestion dynamique des adresses MAC.- VLAN basé sur IEEE 802.1Q.- VLAN vocal automatique.- VLAN vidéo automatique (modèles sélectionnés).- Routage VLAN (modèles sélectionnés).- QoS basé sur WRR, priorité stricte, ou les deux.- QoS basé sur le port et IEEE 801.2p.- QoS basé sur TCP/UDP.- DiffServ.- QoS basé sur IPv4 et IPv6 (modèles sélectionnés).- Support DSCP.- Limitation du débit (entrée ou sortie).- Agrégation de liens et LACP Gestion du commutateur : - Application mobile Insight ou portail Insight Cloud.- Interface graphique de gestion basée sur navigateur Web.- Logiciel Smart Control Center pour la gestion multi-commutateurs.- Liste de contrôle d´accès IP.- Gestion IPv6.- VLAN de gestion configurable.- SNMP v1/v2c et v3.- MIB standard (RFC1213, RFC1643 et RFC1493).- Groupe RMON 1, 2, 3, 9.- Mise à niveau du firmware via Smart Control Center (TFTP).- Téléchargement du firmware (vers le commutateur) et chargement (vers le serveur) via TFTP/HTTP.- Chargement de la configuration et de l´image (vers le PC) via HTTP.- Téléchargement de la configuration (vers le commutateur) via TFTP/HTTP et chargement (vers le serveur).- Journal de la mémoire et de la mémoire FLASH.- Syslog (serveur).- Protection du système par mot de passe.Sécu...

Prix inchangé depuis le 19/10/2026

NETGEAR Smart MS510TXUP - Commutateur - L3 Lite - intelligent - 4 x 100/1000/2.5G (PoE++) + 4 x 100/1000/2.5/5/10G (PoE++) + 2 x SFP+ 10 Go (liaison montante) - Montable sur rack, de bureau - PoE++ (295 W)

Fnac.be : Livraison gratuite dès 20 € d'achat. NETGEAR Smart MS510TXUP - Commutateur - L3 Lite - intelligent - 4 x 100/1000/2.5G (PoE++) + 4 x 100/1000/2.5/5/10G (PoE++) + 2 x SFP+ 10 Go (liaison montante) - Montable sur rack, de bureau - PoE++ (295 W) - Switch réseau. Remise permanente de 5% pour les adhérents. Commandez vos produits high-tech au meilleur prix en ligne et retirez-les en magasin.

Prix actualisé le 05/11/2026

C'était disponible chez...

Netgear MS510TXUP-100EUS Commutateurs Logo de Cdiscount
784,55 € N'est plus disponible depuis le 14/09/2026

Fiche technique

Nom du produit Switch NETGEAR MS510TXUP-100EUS Blue
Marque NETGEAR
EAN 0606449152395

Caractéristiques de gestion

Replier
Gestion basée sur le web Oui
Géré sur le Cloud Oui
Type de commutateur Géré
Banc de commutateurs L2/L3/L4
Qualité de service (QoS) Oui

Réseau

Replier
LAN Ethernet : taux de transfert des données 100, 1000, 2500, 5000, 10000 Mbit/s
Protocles Spanning Tree (STP) Oui
Assistance contrôle des flux Oui
Full duplex Oui
Soutien 10G Oui
Agrégation de lien Oui
Nombre de VLANs 256
Contrôle Broadcast storm Oui
Support VLAN Oui
Port mirroring (Mise en miroir des ports) Oui
Standards réseau IEEE 802.1D, IEEE 802.1s, IEEE 802.1w, IEEE 802.3ad, IEEE 802.3x
Technologie de câblage Ethernet cuivre 1000BASE-T

Poids et dimensions

Replier
Profondeur 206 mm
Hauteur 43 mm
Largeur 330 mm

Design

Replier
Grille de montage Oui
Voyants Activité, Énergie, Vitesse
Couleur du produit Gris, Bleu

Conditions environnementales

Replier
Taux d'humidité relative (stockage) 0 - 95%
Altitude de non fonctionnement 0 - 3000 m
Température d'opération 0 - 50 °C
Altitude de fonctionnement 0 - 3000 m
Humidité relative de fonctionnement (H-H) 0 - 95%
Température hors fonctionnement -20 - 70 °C

représentation / réalisation

Replier
Mémoire interne 256 Mo
Mémoire flash 64 Mo
Fréquence du processeur 1000 MHz
Intégré dans le processeur Oui

PoE (alimentation via le port Ethernet)

Replier
Power over Ethernet (PoE) Nombre de ports 8
Connexion Ethernet, supportant l'alimentation via ce port (PoE) Oui
Port par alimentation PoE (Power over Ethernet) 60 W

Transmition des données

Replier
Répertoire MAC 32000 entrées
Support de trames étendues (Jumbo Frames) Oui
Capacité de commutation 140 Gbit/s
Trames géantes 10000

Protocoles

Replier
Protocoles de gestion SNMP v1/v2c, SNMP v3

Données logistiques

Replier
Code du système harmonisé 85176990

Caractéristiques de multidiffusion

Replier
Support à la multidifusion Oui

Sécurité

Replier
Protection en boucle Oui
Liste de contrôle d'accès à l'entrée 100
Liste de contrôle d'accès (ACL) Oui
Filtrage IGMP Oui
Fonctions DHCP DHCP client, DHCP server
Algorithme de sécurité soutenu HTTPS, SSL/TLS

Connectivité

Replier
Type de port Ethernet RJ-45 de commutation de base 10G Ethernet (100/1000/10000)
Quantités d'emplacements de module SFP+ 2
Quantité de ports Ethernet RJ-45 de commutation de base 8

Puissance

Replier
Bloc d'alimentation inclus Oui

En savoir plus sur la fiabilité des offres présentées par le comparateur de prix :

Dans un souci de transparence et de neutralité aucun site e-commerce ne bénéficie d'un traitement particulier, les prix sont réellement classés par ordre croissant.

Nous avons développé une technologie permettant de récupérer et d'actualiser les informations le plus rapidement possible et plusieurs fois par jour.

Les informations affichées sur 123comparer.be, telles que les prix, frais et délais de livraison, proviennent directement de nos boutiques partenaires. A ce titre, le comparateur de prix ne peut être tenu responsable d'une erreur d'affichage de prix.

Tous les produits neufs bénéficient d'une garantie légale de conformité minimale de deux ans à compter de la date d'achat. Il convient de consulter chacune des boutiques pour connaître les conditions et la durée précise de la garantie. Pour connaître les délais et modes de livraison telles que la livraison gratuite, la livraison en 24h, ou la livraison dans la pièce de votre choix, ou pour connaître les conditions de retour, cliquez sur une boutique.

Une question ? Un formulaire de contact est à votre disposition en bas de page.